Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 05:40 #868884

  • Moose1800
  • Moose1800's Avatar Topic Author
  • Offline
  • Sustaining Member
  • Posts: 116
  • Thank you received: 66
After installing an aftermarket main harness and a new aftermarket right hand control I have a couple issues that has me scratching my head. Everything works but my left turn signal (it just glows dim) and my headlight works fine on high beam but when I switch to low beam the headlight just dims but still lights. I do have a couple of wires I'm unsure where they go. I'll post a couple pic's of these. After thinking about this I'm wondering if the new harness my not be compatible with the stock left hand control? I didn't replace this and since both issues involve the switching in the left control I think that may be my problem. I'm grateful for any advice anyone can give. I may just have to buy an aftermarket left control.

The pic below is the wires not connected in the headlight mainly the brown/white and I know the brown with the double plug isn't used.
The next pic shows blue wires coming from right control and the main harness.




Please Log in or Create an account to join the conversation.

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 06:14 #868886

  • Mikaw
  • Mikaw's Avatar
  • Offline
  • Sustaining Member
  • Posts: 4054
  • Thank you received: 1295
Sounds like a ground problem. The experts will chime in soon I’m sure (I hope, remember I’m the setup guy). The brown wires are (if following factory colors) should be 12+. 

EDIT; Might get some help reading here. www.kzrider.com/forum/4-electrical/61761...ltd-wiring-questions
1976 KZ 900 A4 kzrider.com/forum/11-projects/613548-1976-kz-900-a4
1976 KZ 900 B1 LTD
1978 KZ 1000 B2 LTD
1980 KZ 750 E1
Kowledge Speaks, But Wisdom Listens.
Jimi Hendrix.
The following user(s) said Thank You: Moose1800

Please Log in or Create an account to join the conversation.

Last edit: by Mikaw.

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 06:32 #868888

  • Moose1800
  • Moose1800's Avatar Topic Author
  • Offline
  • Sustaining Member
  • Posts: 116
  • Thank you received: 66
Yeah Mikaw my first thought was a ground issue as well and first thing I checked on the turn signal, I also unplugged the turn signal power wire at the rear fender and used my test light there and got nothing and my right turn works fine. Also the high beam works fine and it shares the ground with low beam so I think it's something else. and yeah I've read rivmans thread a few times.......Thanks
 

Please Log in or Create an account to join the conversation.

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 06:56 #868892

  • Wookie58
  • Wookie58's Avatar
  • Offline
  • Sustaining Member
  • Posts: 1071
  • Thank you received: 426
Moose have a look at this thread ref an aftermarket loom and switches, if this doesn't get you there we can look specifically at what you have (so Far I have helped with 2 different aftermarket switch wire colour issues. the other was a 650 so this is probably most relevant)
Do the colours from your loom and switches match what rivman had ?

PS: Brown/White and Blue/White from the loom should go to the right handlebar switch and are the power supply's for the two 10amp fuses

  1978 kz1000ltd wiring questions - KZRider Forum - KZRider, KZ, Z1 & Z Motorcycle Enthusiast's Forum

 
1982 KZ1000 Ltd

Please Log in or Create an account to join the conversation.

Last edit: by Wookie58.

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 10:27 #868908

  • SWest
  • SWest's Avatar
  • Offline
  • Moderator
  • Posts: 20824
  • Thank you received: 2195
Have you plugged in the other blue wire? 
Steve
Z1b1000 1975 Z1b
Opinions expressed by me do not reflect those of the the staff or members
kzrider.com/forum/11-projects/598262-kz-...-will-it-live#672882
kzrider.com/forum/2-engine/597654-poser?start=240#704229

Please Log in or Create an account to join the conversation.

Last edit: by SWest. Reason: pic

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 15:08 #868919

  • Moose1800
  • Moose1800's Avatar Topic Author
  • Offline
  • Sustaining Member
  • Posts: 116
  • Thank you received: 66
Yeah Steve, I've tried everything but I think my hunch was right about the left control. I pulled it today and it didn't look good, it seemed to have a burnt electrode on the high/low beam switch and the turn sig. had a lot of play, I think a new left control should fix me up............I hope! 

Please Log in or Create an account to join the conversation.

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 15:26 #868922

  • hardrockminer
  • hardrockminer's Avatar
  • Offline
  • Sustaining Member
  • Posts: 2346
  • Thank you received: 715
I think the brown/white with the double female connector is a spare.  
I have several restored bikes along with a 2006 Goldwing with a sidecar. My wife has a 2019 Suzuki DR 650 for on and off road.

Please Log in or Create an account to join the conversation.

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 15:39 #868924

  • Moose1800
  • Moose1800's Avatar Topic Author
  • Offline
  • Sustaining Member
  • Posts: 116
  • Thank you received: 66
The double female brown is hot when ing. is switched on and not used, the brown/white is tail/instruments also not used..............gotta love aftermarket crap!

Please Log in or Create an account to join the conversation.

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 15:59 #868928

  • Wookie58
  • Wookie58's Avatar
  • Offline
  • Sustaining Member
  • Posts: 1071
  • Thank you received: 426

The double female brown is hot when ing. is switched on and not used, the brown/white is tail/instruments also not used..............gotta love aftermarket crap!

Moose if you aren't using the brown/White to feed tail/instrument lights through one of the 10amp fuses where are you powering these items from?
1982 KZ1000 Ltd

Please Log in or Create an account to join the conversation.

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 16:25 #868932

  • Moose1800
  • Moose1800's Avatar Topic Author
  • Offline
  • Sustaining Member
  • Posts: 116
  • Thank you received: 66
There's a brown/white coming off the ing. switch into the main harness going to the fuse block. I think the extra brown/white in the headlight is for daytime running lights which I don't have on my bike. 

Please Log in or Create an account to join the conversation.

Last edit: by Moose1800.

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 17:41 #868936

  • SWest
  • SWest's Avatar
  • Offline
  • Moderator
  • Posts: 20824
  • Thank you received: 2195
I had it when it was set at PO the headlight would work but the tail light was off. I'd like to find that setting again. Good to have if someone is following you. 
Steve
Z1b1000 1975 Z1b
Opinions expressed by me do not reflect those of the the staff or members
kzrider.com/forum/11-projects/598262-kz-...-will-it-live#672882
kzrider.com/forum/2-engine/597654-poser?start=240#704229

Please Log in or Create an account to join the conversation.

76 KZ900 LTD Aftermarket Wiring Harness Help 16 Jun 2022 18:08 #868937

  • rivman15
  • rivman15's Avatar
  • Offline
  • User
  • Posts: 59
  • Thank you received: 13
The only other issue is to check that ground at the cases. Wookie58 is the man... Cant tell you how much time he saved me.
The following user(s) said Thank You: Wookie58

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Powered by Kunena Forum