Welcome, Guest
Username: Password: Remember me

TOPIC:

Hit a bump - 83 440LTD Shutdown **Help** 13 Jun 2020 07:31 #828049

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
On a side not, the little accessory fuse box (with the two fuses) isn't plugged into anything. I do not have any accessories so I wasn't sure if this actually needs plugged into anything or not. Also, there is a green wire that runs underneath the tank that goes to nothing at this point. I don't see what it could plug into because it doesn't actually reach any female bullet connectors by the battery. I tested the negative on it and it's at 13v.

**Update** I was able to test the ground wire that is up by the forks. I put my negative lead on it and put the other end on the positive side of the battery and got 13v.

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 13 Jun 2020 08:53 #828053

  • F64
  • F64's Avatar
  • Offline
  • Member
  • Member
  • 81-KZ440D2
  • Posts: 331
  • Thank you received: 56
Are you taking readings at the headlight plug with the headlight plugged in?
Take a voltage reading with the bike on at the headlight plug.
One probe on the yellow/red another probe on the yellow/black. Then the yellow/black and the red/black. It doesn't matter on which probe on which wire. I'm just interested in the numbers.
Then take the headlight out and measure the resistance of the terminals on the headlight. I'm wondering if you have a shorted out headlight.
81-KZ440-D2. Louis Dudzik's GM HEI ignition module converted 2015--no issues, Motogadget m-unit blue.

Please Log in or Create an account to join the conversation.

Last edit: by F64.

Hit a bump - 83 440LTD Shutdown **Help** 13 Jun 2020 13:54 #828081

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
New headlight doesn’t work either. No voltage at the connector with the light plugged in or not. If I unplug the small ground cable at the battery, I get voltage but the headlight doesn’t turn on.

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 13 Jun 2020 16:32 #828094

  • F64
  • F64's Avatar
  • Offline
  • Member
  • Member
  • 81-KZ440D2
  • Posts: 331
  • Thank you received: 56
Ok, I'm thinking you have a bad voltage drop on that headlight power line. You don't see the drop till you turn on the headlight.
Put your negative probe on the negative battery terminal.
The positive probe needs to probe along this blue wire till you find 12v. When you find 12v that will be where your fault is. Start at the fuse if you can as it should be the easiest to get to.
The headlight needs to be on while you do this as the circuit needs to be loaded. The light won't light but the circuit will be loaded.

81-KZ440-D2. Louis Dudzik's GM HEI ignition module converted 2015--no issues, Motogadget m-unit blue.
Attachments:

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 14 Jun 2020 11:16 #828155

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
With the bike on. I get 12v at the blue wire from the fuse box. That line runs all the way to a plastic connector under the tank that has a brown and yellow wire too. There is 12v from there on both sides of the connector. The blue wire then seems to run all the way to the dimmer switch (high and low). I haven’t taken apart the switch but the red/yellow and red/black Wires coming out of the switch leading to the headlights do not have any voltage. Now are you saying that I am getting the fault at the fuse box because I’m getting 12v there with the ignition on?

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 14 Jun 2020 11:34 #828159

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
Ok, so I was changing the connectors on some new turn signals I just installed. I was trying to find a ground for the black turn signal cable and with all the fumbling around the headlight popped on for a second. Trying to figure out what touched.... almost there.

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 14 Jun 2020 11:35 #828160

  • F64
  • F64's Avatar
  • Offline
  • Member
  • Member
  • 81-KZ440D2
  • Posts: 331
  • Thank you received: 56
I'm thinking the switch may be your issue. You have 12v going in but not getting out.
Open up the switch.
The fuse is fine.
Anywhere you are getting 12v when the bike is on you are good. When that 12v disappears that is where your issue lies.
81-KZ440-D2. Louis Dudzik's GM HEI ignition module converted 2015--no issues, Motogadget m-unit blue.

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 15 Jun 2020 07:12 #828225

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
So what I ended up doing is using power from a blue cable and tied it into the red/yellow cable going to the headlight. The headlight works from this cable but I have no high/low switch over so but I'm not so sure I'll use that a lot. If I have time I'll go through the switch to see why power isn't coming off of it. But for now, she is back on the road!!

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 15 Jun 2020 07:13 #828226

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
Here are some other pics of the bike..... Best $800 I've ever spent. Love this thing.

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 15 Jun 2020 07:23 #828228

  • F64
  • F64's Avatar
  • Offline
  • Member
  • Member
  • 81-KZ440D2
  • Posts: 331
  • Thank you received: 56
very good!!
the blue wire should be fine. it looks like it +12v for the position lights.
81-KZ440-D2. Louis Dudzik's GM HEI ignition module converted 2015--no issues, Motogadget m-unit blue.

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 15 Jun 2020 07:40 #828231

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
F64 - Can't thank you enough for taking the time to help me out. It's very appreciated. Good to know there are people out there still like you.

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 15 Jun 2020 10:57 #828254

  • F64
  • F64's Avatar
  • Offline
  • Member
  • Member
  • 81-KZ440D2
  • Posts: 331
  • Thank you received: 56
You're welcome 440aboveall
Have fun!
81-KZ440-D2. Louis Dudzik's GM HEI ignition module converted 2015--no issues, Motogadget m-unit blue.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum