Welcome, Guest
Username: Password: Remember me

TOPIC:

Hit a bump - 83 440LTD Shutdown **Help** 08 Jun 2020 06:57 #827571

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
I was riding out in the country last night and I hit a bump and my bike stalled. Can't get it started. I push the ignition switch and nothing happens. Lights come on on the dashboard but headlight does not come on, or brake lights..... I was able to get it home with the help of a buddy's truck. Looks like I have to go through the wiring. Any ideas? I did check the fuse coming off the battery and it's ok and it doesn't look like anything came loose but there are wires underneath the tank that I could not get to so I plan on taking the tank off to see what's going on. Anyone ever had this happen?

Please Log in or Create an account to join the conversation.

Last edit: by 440aboveall.

Hit a bump - 83 440LTD Shutdown **Help** 08 Jun 2020 07:49 #827578

  • 650ed
  • 650ed's Avatar
  • Offline
  • Member
  • Member
  • Posts: 15207
  • Thank you received: 2741
Start by carefully checking all the fuses. Ed
1977 KZ650-C1 Original Owner - Stock (with additional invisible FIAMM horn)

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 08 Jun 2020 08:01 #827579

  • martin_csr
  • martin_csr's Avatar
  • Offline
  • Member
  • Member
  • Posts: 7202
  • Thank you received: 1341
Piggybacking Ed's reply, I would use a multimeter or 12V test light to check for power on each end of the fuses & fuse holders. There should be a main fuse box w 3 fuses, usually embossed or labeled w MAIN, HEAD & TAIL. There's also an accessory fuse box, but you probably won't need to check that. The KZ400.com site has an A3/D4 wiring diagram & there's also a 440 manual.

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 08 Jun 2020 08:06 #827580

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
I've only seen one fuse so far, it's an inline fuse coming off the positive battery terminal. I'm looking through the service manual to see if I can spot another fuse. Any ideas?

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 08 Jun 2020 09:05 #827585

  • 650ed
  • 650ed's Avatar
  • Offline
  • Member
  • Member
  • Posts: 15207
  • Thank you received: 2741
I believe there should be a fuse holder (see image below) that has multiple fuses for different circuits in it. On my KZ650 it's under the right side cover. Be sure to check the fuses very carefully. Sometimes the filament becomes unattached from the end cap. When that happens the fuse looks fine since the filament is not broken in the middle. Ed

1977 KZ650-C1 Original Owner - Stock (with additional invisible FIAMM horn)
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by 650ed.

Hit a bump - 83 440LTD Shutdown **Help** 08 Jun 2020 11:17 #827594

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
Thank you, that fuse box was in the same place on the 440. I checked it and all the fuses in it were in tact. I checked another fuse box by the battery that had two fuses in it and they were in tact. Now I'm wondering if I should pull the tank and check the wires under there.

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 08 Jun 2020 20:19 #827630

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
Ok so my batteries were dead in my multi meter so I wasn’t able to check power anywhere. I pulled the tank and reconnected every wire or connector I could see. I checked the fuse box on the right side and all fuses were in tact however I did notice that the main was a 10amp fuse and not a 20 like the cover states but it was still working (I plan on picking up some new fuses tomorrow). When I turn the key on the neutral light comes on and the red brake light on the instrument cluster. The headlight does not come on and when I push the ignition button nothing happens. No noise from the starter. What would connect the headlight and starter together? As much as I’d hate to do it I guess I’m going to look at the wiring diagram even though I’m horrible at diagrams.

Please Log in or Create an account to join the conversation.

Last edit: by 440aboveall.

Hit a bump - 83 440LTD Shutdown **Help** 08 Jun 2020 20:56 #827631

  • F64
  • F64's Avatar
  • Offline
  • Member
  • Member
  • 81-KZ440D2
  • Posts: 331
  • Thank you received: 56
Tighten your ground connections. Negative battery terminal and negative cable to frame
81-KZ440-D2. Louis Dudzik's GM HEI ignition module converted 2015--no issues, Motogadget m-unit blue.

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 09 Jun 2020 05:44 #827644

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
I did tighten the negative to the battery terminal last night. Where is the negative cable to the frame?

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 09 Jun 2020 09:18 #827670

  • F64
  • F64's Avatar
  • Offline
  • Member
  • Member
  • 81-KZ440D2
  • Posts: 331
  • Thank you received: 56
The frame ground should be under the side cover on the right side.
The biggest help would be getting the battery for your meter and testing for voltage drops while under load.

Photo from kawasaki kz440 service manual
81-KZ440-D2. Louis Dudzik's GM HEI ignition module converted 2015--no issues, Motogadget m-unit blue.
Attachments:

Please Log in or Create an account to join the conversation.

Hit a bump - 83 440LTD Shutdown **Help** 09 Jun 2020 09:50 #827675

  • loudhvx
  • loudhvx's Avatar
  • Offline
  • Sustaining Member
  • Sustaining Member
  • Posts: 10668
  • Thank you received: 1515
I posted a semi-readable diagram for the 1982 model.
www.kzrider.com/forum/4-electrical/60849...iring-diagram#827673


What about the tail light and brake light?

The brown wire going to the right hand control unit feeds power to the headlight, tail light, ignition, and starter circuit.

The brake light should still work.

Please Log in or Create an account to join the conversation.

Last edit: by loudhvx.

Hit a bump - 83 440LTD Shutdown **Help** 09 Jun 2020 10:48 #827681

  • 440aboveall
  • 440aboveall's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 31
  • Thank you received: 1
Brake light is not working but it's an aftermarket setup. I'll take a look at the other things and will report back. Thanks guys!

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum