Welcome, Guest
Username: Password: Remember me

TOPIC:

81 KZ750H LTD No spark 24 Jul 2021 12:33 #852452

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 618
  • Thank you received: 153
cool
now measure the resistance of:
blue and black at the bottom of pickup
red and yellow at bottom of pickup

Everything is checking out so far.
my guess is the pickups are broken inside.
 
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY

Please Log in or Create an account to join the conversation.

Last edit: by F64.

81 KZ750H LTD No spark 24 Jul 2021 12:53 #852453

  • Elfarm98648
  • Elfarm98648's Avatar Topic Author
  • Offline
  • User
  • Posts: 87
  • Thank you received: 3
multimeter still set at 2000ohms
460 ohms red to yellow
451 blue to black

thank you for the help thus far

Please Log in or Create an account to join the conversation.

81 KZ750H LTD No spark 24 Jul 2021 12:56 #852454

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 618
  • Thank you received: 153
hold on.
measure resistance
red and yellow at the connector
blue and black at the connector

the connector side going to the pickup coils not the connector side going to the ignitor.


 
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by F64.

81 KZ750H LTD No spark 24 Jul 2021 13:27 #852455

  • Elfarm98648
  • Elfarm98648's Avatar Topic Author
  • Offline
  • User
  • Posts: 87
  • Thank you received: 3
I’ve got nothing,  no reading at all. Does this mean the pickup coils are bad or a break in the wire? 

Please Log in or Create an account to join the conversation.

81 KZ750H LTD No spark 24 Jul 2021 14:29 #852456

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 618
  • Thank you received: 153
i'm sensing a break in the wire.
pickup coils seem fine with the readings of 460ohms and 451ohms
But what is throwing me off are your readings from here

multimeter Set to 2000ohms
5ohms from yellow to yellow
2 ohms from red to red
2ohms black to black
2 ohms blue to blue


were the readings above taken from the connector to the bottom of the pickup coil?
For instance, when you measured the black wire. Were the green arrows the points that you measured?







 
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by F64.

81 KZ750H LTD No spark 24 Jul 2021 15:36 #852460

  • Elfarm98648
  • Elfarm98648's Avatar Topic Author
  • Offline
  • User
  • Posts: 87
  • Thank you received: 3
Yes, I’ll redo it in a second and post a picture of where I’m placing the terminals for the multimeter. 

Please Log in or Create an account to join the conversation.

81 KZ750H LTD No spark 24 Jul 2021 18:11 #852465

  • Elfarm98648
  • Elfarm98648's Avatar Topic Author
  • Offline
  • User
  • Posts: 87
  • Thank you received: 3

as you can see from the connector, to the bottom of the pickup coil. I redid the test and got the same results as before. Any suggestions as to what to do next?
Attachments:

Please Log in or Create an account to join the conversation.

81 KZ750H LTD No spark 24 Jul 2021 19:05 #852475

  • loudhvx
  • loudhvx's Avatar
  • Offline
  • Sustaining Member
  • Posts: 10925
  • Thank you received: 1623
Strange.  If the wires have continuity and the pickups themselves have continuity, the combination of both should also have continuity, in which case the pickups and wires should be working.

Some probes are a bit too big to fit into that particular connector. I often have to use a paperclip or something to make contact.

Please Log in or Create an account to join the conversation.

81 KZ750H LTD No spark 24 Jul 2021 19:19 #852480

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 618
  • Thank you received: 153
this one is making my brain hurt.
i just got my brain pretzled on a new vespa's starter circuit ,but you know what....

you may have a bad connection at the pickups. when you put pressure on the wires with your probe you have a connection.
When you let off the pressure and measure from both terminals at the connector the circuit opens up.

put both probes in the connector and move the wires at the pickup to see if you get a reading
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY

Please Log in or Create an account to join the conversation.

Last edit: by F64.

81 KZ750H LTD No spark 24 Jul 2021 20:39 #852488

  • Elfarm98648
  • Elfarm98648's Avatar Topic Author
  • Offline
  • User
  • Posts: 87
  • Thank you received: 3
I think I found the issue with my pickups, it was actually my multimeter, I guess one of the pins wouldn’t make a good contact so I cleaned it off and used the paper clip trick and now I get the same ohms at the plug every time. I guess that clears the pickups from being the issue. 

Please Log in or Create an account to join the conversation.

81 KZ750H LTD No spark 24 Jul 2021 20:52 #852490

  • Elfarm98648
  • Elfarm98648's Avatar Topic Author
  • Offline
  • User
  • Posts: 87
  • Thank you received: 3
Plugged the pickup coil connector back into the igniter and I get ohms readings every time with the cleaned multimeter and paper clip trick. Checked to see if spark came back and nothing, on any cylinder. 

Please Log in or Create an account to join the conversation.

81 KZ750H LTD No spark 24 Jul 2021 21:18 #852491

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 618
  • Thank you received: 153
It does clear the pick ups.

Lou, is there an issue if that pick up plate is removed and the magnets under the plate are put back wrong?
The screw heads look stripped. So the plate has been removed.

Are your plugs new?
When you hit the starter does the rotor between the pickups rotate?

We will have to continuity test your ignitor.
It should be in the service manual.
I'll have to look it up

81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by F64.
Powered by Kunena Forum