Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

Autoshift/airshift 02 Jun 2022 11:54 #868056

  • Southpaw
  • Southpaw's Avatar Topic Author
  • Offline
  • User
  • Posts: 51
  • Thank you received: 3
ASM gives the coils the 12+ power the ignition box still "fires"  each coil by taking away the 0V reference away. I only drew the ASM circuit didnt include the coils

Please Log in or Create an account to join the conversation.

Autoshift/airshift 02 Jun 2022 18:15 #868087

  • rivman15
  • rivman15's Avatar
  • Offline
  • User
  • Posts: 57
  • Thank you received: 12
I am no electrical expect but spent a lot of time talking to dynatech about this same problem..  although I actually use dyna minder with the 2000... pingel air shifter and separate 400 with one of my other bikes. Shifts fine with this setup.Without tearing into my wiring I do remember the 400 was separate from the 2000.I want to say I have the 2000 set up for low end and the 400 for high end. In fact I believe the dyna light connects to the 400 through the shift minder with no issues and the 2000 worked just fine with that set up.

Please Log in or Create an account to join the conversation.

Last edit: by rivman15.

Autoshift/airshift 02 Jun 2022 20:00 #868097

  • DOHC
  • DOHC's Avatar
  • Offline
  • Sustaining Member
  • Those Doe-Hawks really go!
  • Posts: 1154
  • Thank you received: 419

ASM is not cutting voltage to the DRL or the Ignition as they are feed from there own fused circuits. Using the tach output is a interesting idea but point less if the ASM isnt capable of supply the coils the current they need on a consistent bases


I think it's important to confirm that the ASM is not able to supply enough current to the coils.  This should be easy to test.  I would use a volt meter to measure the difference between the ASM orange wire and the ASM pink wire.  If the ASM is not able to supply enough current, you should see several volts of difference between these two signals when the bike is running.  Can you do this test?

The other thing I was thinking was that it would be nice to rule out some oddball issue with the DRL-400.  This seems unlikely, but maybe it's triggering early?  Maybe some kind of noise?  In any case, is the DRL-400 wired in a way that you could disconnect it and still run the Dyna 2000?  

Those two tests are what I'd do first.  It doesn't require anything other than a volt meter and some time.  If the volt meter test shows a large voltage drop across the ASM then you can install a relay and provide full power tot the coils.  A mechanical relay might not really hold up, and I don't know how fast they switch so it might add some delay, but it would certainly allow you to test the ASM without requiring it to supply the full coil current.

If you want to try a relay, I'd start with this one:  www.mouser.com/ProductDetail/TE-Connecti...2F5x5Mx1xziJ5Q%3D%3D

The turn on time is 7ms, and the off time 2ms.  That seems pretty good.  It has two output terminals, so you can run a wire for each coil.  The relay activation coil only draws about 0.17A so the ASM should easily drive that.  


 




 
'78 Z1-R in blue , '78 Z1-R in black, '78 Z1-R in pieces
My dad's '74 Z1
'00 ZRX1100
Attachments:

Please Log in or Create an account to join the conversation.

Autoshift/airshift 03 Jun 2022 05:03 #868110

  • Southpaw
  • Southpaw's Avatar Topic Author
  • Offline
  • User
  • Posts: 51
  • Thank you received: 3
DOHC, I"ll check those things this weekend. See if i can find a 12v relay at work. i have disconnected the DRL 400 and it does the same thing. So i need to tell the whole story maybe someone will have a light bulb moment cause as i have said im pretty much done with these. SO it all started lasted year, was running the bike with 2000 ing and ASM no two step at this point. Made about 12 runs with the ASM in manual mode work great, last 2 or 3  passes of the year i decided to turn on the autoshift and man did that work awesome. So did some work on the bike over the winter, but made no changes to the electrical system. First day out this year ASM starts reading crazy numbers on the tach changed back to manual for the rest of the day. Called Ryan Schnitz he said it lost its tach inout and send it back to him he will repair or replace so i did. In the mean time i bought another ASM cause i didnt want wait. Installed that on the bike and this problem started. Emailed with ryan several times he agreed the unit was not passing enough current to the coils. Sent that one back and he sent me another new one. In the mean time the original one showed up and is currenty on the bike having the same issue. 

Please Log in or Create an account to join the conversation.

Autoshift/airshift 13 Jun 2022 05:55 #868711

  • Southpaw
  • Southpaw's Avatar Topic Author
  • Offline
  • User
  • Posts: 51
  • Thank you received: 3
Well, I think i got to bottom of the issue with RSR-ASM, Was working on it last night checking everything over once again, and the RPM reading on the display of the module just didnt seem right. So i started going through the settings and found  it was set for 1 pulse per revolution, so i changed it to 2 pulses per revolutiuon and now all the componets seem to be playing all together in the same sand box. Quess i will have to wait to Saturday and get her to the track and see

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Powered by Kunena Forum