Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 22 May 2022 10:35 #867497

  • Gdailey2112
  • Gdailey2112's Avatar Topic Author
  • Offline
  • User
  • Posts: 241
  • Thank you received: 10
yes i did, no real drop from neg batt to fuses, but found 7.54vdc at the flasher fuse. flashers never have worked. I think I better replace all fuses, relays, and go through wiring chasing bad connections. it was literally only a few blocks from shoreline and salty rain did a number on it.
1982 KZ1100

Please Log in or Create an account to join the conversation.

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 22 May 2022 18:09 #867524

  • Gdailey2112
  • Gdailey2112's Avatar Topic Author
  • Offline
  • User
  • Posts: 241
  • Thank you received: 10
edit 
1982 KZ1100

Please Log in or Create an account to join the conversation.

Last edit: by Gdailey2112.

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 24 May 2022 18:16 #867647

  • Gdailey2112
  • Gdailey2112's Avatar Topic Author
  • Offline
  • User
  • Posts: 241
  • Thank you received: 10
key turned on
12.9 vdc @ batt [post to post]
back probing headlamp and low beam selected   red/blk  2.6 vdc    .24 with high selected
red/yel 9.27vdc low and .14 high selected

all I know is that something really ain't right lol

funny how there's near equal to batt voltage @ the white acc lead in headlamp
1982 KZ1100

Please Log in or Create an account to join the conversation.

Last edit: by Gdailey2112.

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 24 May 2022 18:38 #867649

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 836
  • Thank you received: 237
When you backprobed the headlight, where was the other probe?
red/yellow is low beam wire
red/black is high beam

The white lead is the +12v lead coming from the battery going to the key switch.
From the key switch it powers most of the bike.
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY

Please Log in or Create an account to join the conversation.

Last edit: by F64.

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 24 May 2022 22:51 #867655

  • Gdailey2112
  • Gdailey2112's Avatar Topic Author
  • Offline
  • User
  • Posts: 241
  • Thank you received: 10
thanks f64 while back probing headlight connector the blk probe was on the neg batt terminal 

the white lead has a female dual bullet style connector on it but nothing plugged into it  do you know what is supposed to plug into it if anything? theres a blk/yel same connector on it that seems to be ground also vacant and a yel/blk same type dual connector and I can't recall anything being plugged into any of those leads and wondered what they were for originally. there isn't any stray male bullet connector wires that are present.  thanks f64 ur a huge help
1982 KZ1100

Please Log in or Create an account to join the conversation.

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 25 May 2022 18:54 #867690

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 836
  • Thank you received: 237
it appears your low beam works badly and your high beam even worse.
The ground wire to the headlight seems ok.

You may need to open up the headlight switch to test the red/yellow and red/black and maybe a blue wire in there.

key on
headlight on
black probe on negative post
red probe each of the three wires in the switch.

and....... you possibly have a reserve lighting unit for the headlight. I'll have to research the schematic a bit.
that is the reason your headlight indicator light is on. Your reserve lighting unit thinks one of your headlight bulbs is out.

 
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY
The following user(s) said Thank You: Gdailey2112

Please Log in or Create an account to join the conversation.

Last edit: by F64.

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 25 May 2022 21:13 #867692

  • Gdailey2112
  • Gdailey2112's Avatar Topic Author
  • Offline
  • User
  • Posts: 241
  • Thank you received: 10
f64 cool thanks bro, something in the servic manual i'd just bought on page 5-23 says back probe blu/or lead @ brown 6pin while neg probe on neg batt post and if  reads close to 12v then both filaments are burned out. bingo. i went thru the switch cleaned contacts up.

today tested ohm load from red/blk   probed red/blk loom by fuse box and probed red/blk in headlamp connector. 6.6 ohm  

will test hl switch tomorro and will report my findings. thanx

 
1982 KZ1100

Please Log in or Create an account to join the conversation.

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 28 May 2022 12:16 #867806

  • Gdailey2112
  • Gdailey2112's Avatar Topic Author
  • Offline
  • User
  • Posts: 241
  • Thank you received: 10
at the left handlebar switch i got 11.5 vdc @ red/yel and 11.7 vdc @ red/blk  

am i safe to assume it's good bein close to batt vdc? appears i forgot one voltage to grab brb
1982 KZ1100

Please Log in or Create an account to join the conversation.

Last edit: by Gdailey2112.

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 31 May 2022 13:55 #867952

  • Gdailey2112
  • Gdailey2112's Avatar Topic Author
  • Offline
  • User
  • Posts: 241
  • Thank you received: 10
ok i ordered a new headlamp
for now one of my concerns is that i only have 7.8 vdc on the first fuse on the right while 12.9 on all others
also no click at relay and no power to starter
i really dunno
1982 KZ1100

Please Log in or Create an account to join the conversation.

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 31 May 2022 19:00 #867962

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 836
  • Thank you received: 237
That may be the blue wire going to the reserve lighting unit.
It shouldn't be 0.0V or battery voltage(12.9v).
So 7.8v could be fine.

I'll look at the schematic to figure out your starting issue.

ok
Find the 6 pin connector in the red box. This connector may be hiding in the headlight bucket

meter on DC V
key on
ignition on

red probe on positive battery post
black probe on negative battery post
What is your voltage?

On the connector--leave the connector connected..probe both sides of the connector for each wire.
Both sides of each wire should show the same voltage within a tenth of a volt.
If not, then there is an issue with that wire's connection within the connector

move your red probe to the:
Red wire---what is the voltage?--just give me one voltage reading for this wire if both sides are within a tenth of a volt.
red/yellow wire--what is the voltage?
black wire-what is the voltage?
other black wire-what is the voltage?

Pull in the clutch
measure both the black wires again--what are the voltages?


Try to get the readings within 5 minutes at that 6 pin connector to keep from overheating the coils.
Turn off the bike

photo: filebase Mcdroid and KZJOE900

81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY
Attachments:
The following user(s) said Thank You: Gdailey2112

Please Log in or Create an account to join the conversation.

Last edit: by F64.

1982 Kawasaki KZ1100 ..turn key to on but no click, no lights, no dice 03 Jun 2022 16:25 #868168

  • Gdailey2112
  • Gdailey2112's Avatar Topic Author
  • Offline
  • User
  • Posts: 241
  • Thank you received: 10
update   BINGO
went thru wiring from headlamp to taillamp
cleaned all connections i could find + some i couldn't find
finally pulled igition switch   BINGO 

the corrosion was crazy, the circuit board was full of green and bluish crusty crap   
only about half the contacts were making the circuit

loved the help i got here, thank ya all
1982 KZ1100
The following user(s) said Thank You: Wookie58

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Powered by Kunena Forum