Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

doubt wiring connection z1000j 24 Nov 2022 04:37 #877134

  • Warren3200gt
  • Warren3200gt's Avatar
  • Offline
  • User
  • Posts: 1057
  • Thank you received: 360
Wookie, I spent a few years tracking that down when I had the issue with the side stand. I do have a clean copy of it on my desktop I can email you but it's in German. I did start to do a translated copy can't recall how far I got as I deleted the stand switch from the bike so didn't need it and didn't finish it. 

Z1000J2 somewhat modified!


Please Log in or Create an account to join the conversation.

Last edit: by Warren3200gt.

doubt wiring connection z1000j 24 Nov 2022 04:55 #877140

  • Wookie58
  • Wookie58's Avatar
  • Offline
  • Sustaining Member
  • Posts: 1312
  • Thank you received: 553
Warren will PM my email address, translating shouldn't be a problem as my wife is German  many thanks
1982 KZ1000 Ltd

Please Log in or Create an account to join the conversation.

doubt wiring connection z1000j 24 Nov 2022 05:18 #877141

  • Warren3200gt
  • Warren3200gt's Avatar
  • Offline
  • User
  • Posts: 1057
  • Thank you received: 360
Wookie, check your in box. 

Z1000J2 somewhat modified!


The following user(s) said Thank You: Wookie58

Please Log in or Create an account to join the conversation.

doubt wiring connection z1000j 24 Nov 2022 11:37 #877156

  • Jonas_Z1000j
  • Jonas_Z1000j's Avatar
  • Offline
  • User
  • Posts: 53
  • Thank you received: 9
Interesting! I have not seen those units in either the service manual or Clymer.

The wires connecting to the main harness should be blue/white and orange/green. But, the blue/white wired had on my bike been connected to a red/white wire instead, causing the ignition to fail. That red/ white wire is lit when I turn on the normal running light. Last year, I simply disconnected the blue from the relay and the bike was fine. Even did its final inspection by the car inspection authorities.
 




The "impulse geber" on the diagram, isnt that just the pickup?
To me just briefly looking now, the side stand relay looks suspiscious? What is the colors of the wires to it? Can someone see that?

thanks for all your inputs so far!
Z1000 J2 -82 not so running restoration object anymore
Z900RS -21 Green/Yellow
Attachments:

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Powered by Kunena Forum