Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

Pick-up coil failure 19 Jul 2021 22:23 #852085

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 584
  • Thank you received: 149
Your black/yellow is a ground wire for the ignitor.
So we know you have a good ground provided your other meter probe was on the negative terminal.

Check the red wire going into the ignitor connector(it becomes yellow/red at the ignitor)
actually, check the yellow/red wire on the ignitor side. This way we can check that terminal on the connector.
DC V
black probe on negative battery post
red probe on red/yellow wire
key on/igniton on
do not disconnect any connectors.
 
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY

Please Log in or Create an account to join the conversation.

Last edit: by F64.

Pick-up coil failure 20 Jul 2021 18:28 #852169

  • badr0bot
  • badr0bot's Avatar Topic Author
  • Offline
  • User
  • Posts: 61
  • Thank you received: 0
F64,
I pulled the 5 connector panel to get to the back of the connector/ igniter side. With starter engaged, I'm getting 0.29V at the red/yellow connection on both sides of the connector. Negative probe on the negative battery post as always. 
I also pulled the starter switch housing apart and measured 11.9 volts at rest on the red lead right at the solder point on the switch and 8.9 volts while starter was engaged. Shouldn't 8.9 be the voltage also measured at the Igniter connector?
87 KZ1000 P1

Please Log in or Create an account to join the conversation.

Last edit: by badr0bot.

Pick-up coil failure 20 Jul 2021 19:23 #852170

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 584
  • Thank you received: 149
yep, your yellow/red is not receiving +12 V.
You need that.

What may also be happening is your coils aren't receiving +12v as the red coil wire is spliced into red/yellow to the ignitor (the green box).
Check the red wire going to both coils.
key on ignition on
everything connected
it should be +12V

Check the voltage in the pink box, red wire..both sides of the connector
It should be +12v

My guess is that you have a break somewhere along the green line.




 
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by F64.

Pick-up coil failure 20 Jul 2021 20:41 #852177

  • badr0bot
  • badr0bot's Avatar Topic Author
  • Offline
  • User
  • Posts: 61
  • Thank you received: 0
We know the coils are only getting 0.27 volts based on the exit voltage at the connector. Both black and green from the coils also read 0.27 volts. Same as the red that goes to the coils.  According to the diagram, the red from the starter switch is continuous to where it intersects the red between the igniter connection and the coils (your green box) That is a crimped connection that  looks clean and good but also only 0.27 volts when measured at the exposed crimped connection. 
On a whim, I checked the continuity between the red wire at the starter switch and the red wire at the igniter connector. Absolutely no continuity.  I'm guessing the voltages I've been measuring are leaked differential voltage from the black wire and I need to find the break in the red from the starter switch? The starter must be turning over because the circuit from the starter switch to the stop switch is still good and energizing the Y/R wire from the stop switch to Ignition 1?  
87 KZ1000 P1

Please Log in or Create an account to join the conversation.

Pick-up coil failure 20 Jul 2021 20:49 #852178

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 584
  • Thank you received: 149
The 0.27 is your ground differential.
When the circuit is not on/or broken you are seeing the ground connection on the positive side.
If you move your red probe along the red wire from the coil towards the starter switch, when your meter jumps from 0.27V to 12V you will have found the issue.
Key must be on/ignition on and all connectors in that circuit connected.


Yep, you need to find the break in the red wire.
The starter button gets it's voltage from the yellow/red wire at the stop switch.
The key switch sends +12v to the yellow/red wire at the stop switch. Which supplies voltage to the red wire and the starter switch.

The black wire has nothing to do with your measurement.
You are measuring the path from the red wire at the coil through the ignitor. Along the black/yellow wire to the ground terminal on the battery.
And that is because there is a break in the red wire.


 
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY

Please Log in or Create an account to join the conversation.

Last edit: by F64.

Pick-up coil failure 21 Jul 2021 19:37 #852246

  • badr0bot
  • badr0bot's Avatar Topic Author
  • Offline
  • User
  • Posts: 61
  • Thank you received: 0
F64,
So I traced the red wire to the 8 point connector where all of the other wires continue in their correct colors but the red from the switch turns to yellow; contrary to Clymer diagram. I traced that yellow to a relay that also has another yellow, a pink, and a red.  I don't know what this relay does since it doesn't show up in my diagram. The red coming out of that relay has continuity with the red from the Igniter connector so maybe that relay has something to do with it. 
I decided to remove the mystery relay from the equation when I found the abandoned siren switch connector.  That has a red jumper directly from the starter switch and it had continuity. I ran a new wire from there to the red wire where it connects to the coils and and igniter and abandoned the red from the starter switch that had no continuity.  
She started up first try but is running rough like she is missing a cylinder.  The 1 and the 4 both have spark and she runs with either one of them pulled out so I assume the 2 and 3 also have spark because I don't think she would run and idle with only two hot plugs. She idles but misses and doesn't sound smooth like she used to.
87 KZ1000 P1

Please Log in or Create an account to join the conversation.

Last edit: by badr0bot.

Pick-up coil failure 21 Jul 2021 21:24 #852256

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 584
  • Thank you received: 149
When you were checking the pick up coils did you disconnect or remove anything from there?

I wonder if the relay was part of an alarm or kill switch.
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY

Please Log in or Create an account to join the conversation.

Last edit: by F64.

Pick-up coil failure 21 Jul 2021 21:36 #852257

  • badr0bot
  • badr0bot's Avatar Topic Author
  • Offline
  • User
  • Posts: 61
  • Thank you received: 0
I haven't touched anything related to the pick-up coils. I'm thinking the relay had something to do with the siren switch as that is the only circuit that has any pink wires.
87 KZ1000 P1

Please Log in or Create an account to join the conversation.

Pick-up coil failure 21 Jul 2021 21:40 #852259

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 584
  • Thank you received: 149
Put your old ignitor back in.
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY

Please Log in or Create an account to join the conversation.

Pick-up coil failure 21 Jul 2021 22:18 #852260

  • badr0bot
  • badr0bot's Avatar Topic Author
  • Offline
  • User
  • Posts: 61
  • Thank you received: 0
I could, but why? It obviously wasn't the problem. She doesn't want to get up and go now though. she doen't take a full throttle like she used to. She's kind of of boggy.
87 KZ1000 P1

Please Log in or Create an account to join the conversation.

Last edit: by badr0bot.

Pick-up coil failure 21 Jul 2021 22:38 #852261

  • F64
  • F64's Avatar
  • Offline
  • User
  • 81-KZ440D2
  • Posts: 584
  • Thank you received: 149
You swapped in a new ignitor as you mentioned in your first post. Did you keep the new one in?
Well the bike was running ok with the old ignitor. You just want to limit the amount of changes to the bike so you can figure out the issue. 
There are times when new parts are defective.
And the ignitor is not easy to diagnose.
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Powered by Kunena Forum