Forum
  • Register
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Help! 1981kz 440 ltd

Help! 1981kz 440 ltd 5 years 5 days ago #517699

  • dub550
  • dub550's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 6
  • Thank you received: 0
my 81 440 has spark, compression, clean carbs, fuel is getting into to the motor, but it wont fire!! got it to pop a few times using some starting fluid shot passed the air box, but thats it!! it has electronic ignition that I know nothing about, could there be a timing issue? please help me out this is putting my big bobber plans to a back burner and thats not cool!
Thanks
Dub!

Please Log in or Create an account to join the conversation.

Help! 1981kz 440 ltd 5 years 5 days ago #517704

  • Patton
  • Patton's Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 18347
  • Thank you received: 1328

dub550 wrote: my 81 440 has spark, compression, clean carbs, fuel is getting into to the motor, but it wont fire!! got it to pop a few times using some starting fluid shot passed the air box, but thats it!! it has electronic ignition that I know nothing about, could there be a timing issue? please help me out this is putting my big bobber plans to a back burner and thats not cool!
Thanks
Dub!


Just a wild guess that the timing advancer might be stuck in its forward position.

If a service manual is needed, may click the following link and scroll down to it.

www.kz400.com/WorkshopManFrameset-5.html

Good Fortune! :)

Please Log in or Create an account to join the conversation.

Help! 1981kz 440 ltd 5 years 4 days ago #517796

  • dub550
  • dub550's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 6
  • Thank you received: 0
I checked the timing advancer this morning and everything seemed to be as it should....anyother ideas?

Please Log in or Create an account to join the conversation.

Help! 1981kz 440 ltd 5 years 4 days ago #517808

  • Patton
  • Patton's Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 18347
  • Thank you received: 1328

dub550 wrote: ...has spark...fuel is getting into to the motor, but it wont fire!! got it to pop a few times using some starting fluid....


has spark -- Does this mean visually observing fat blue sparks with the plugs removed while spinning over the engine?

fuel -- clean, fresh gasoline being delivered to carbs?

When is the last time the engine started up and ran?

Any work performed on the engine since it last ran?

Any work performed on the carbs since it last ran?

Good Fortune! :)

Please Log in or Create an account to join the conversation.

Help! 1981kz 440 ltd 5 years 4 days ago #517830

  • dub550
  • dub550's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 6
  • Thank you received: 0
I cleaned all the connectors and changed plug wires..it now runs but instantly idels sky high..I have the pipes cut and pods.. you seem very knowledgeable! What would you do next?

Please Log in or Create an account to join the conversation.

Help! 1981kz 440 ltd 5 years 4 days ago #517842

  • bountyhunter
  • bountyhunter's Avatar
  • Offline
  • Member
  • Member
  • Posts: 7243
  • Thank you received: 329

dub550 wrote: I cleaned all the connectors and changed plug wires..it now runs but instantly idels sky high..I have the pipes cut and pods.. you seem very knowledgeable! What would you do next?

put the airbox and mufflers back on. It's probably so lean it won't run.

Please Log in or Create an account to join the conversation.

1979 KZ-750 Twin

Help! 1981kz 440 ltd 5 years 4 days ago #517843

  • Patton
  • Patton's Avatar
  • Away
  • Moderator
  • Moderator
  • Posts: 18347
  • Thank you received: 1328

dub550 wrote: I cleaned all the connectors and changed plug wires...now runs but instantly idels sky high...pipes cut and pods..What...next?


Would test for air leaks, which are typical cause for racing idle.

Good Fortune! :)

Please Log in or Create an account to join the conversation.

- 5 years 4 days ago #517974

  • martin_csr
  • martin_csr's Avatar
  • Away
  • Sustaining Member
  • Sustaining Member
  • Posts: 4841
  • Thank you received: 645
.

Please Log in or Create an account to join the conversation.

Last Edit: by martin_csr.

Help! 1981kz 440 ltd 5 years 4 days ago #517984

  • jeffecor
  • jeffecor's Avatar
  • Offline
  • Member
  • Member
  • Posts: 64
  • Thank you received: 1
Do a compression test on the piston if it not a 100psi its not a enough to start the engine.

Check the valve gap in between the valve cap and the cam...

Please Log in or Create an account to join the conversation.

1980 Kawasaki 750 h1 ltd

Help! 1981kz 440 ltd 5 years 4 days ago #517988

  • Motor Head
  • Motor Head's Avatar
  • Offline
  • Member
  • Member
  • FIX UP YOUR BIKE RIGHT AND CHEAP
  • Posts: 5133
  • Thank you received: 386

bountyhunter wrote:

dub550 wrote: I cleaned all the connectors and changed plug wires..it now runs but instantly idels sky high..I have the pipes cut and pods.. you seem very knowledgeable! What would you do next?

put the airbox and mufflers back on. It's probably so lean it won't run.


This is your problem, +1

Please Log in or Create an account to join the conversation.

1982 KZ1000LTD K2 Vance & Hines 4-1 ACCEL COILS Added Vetter fairing & Bags. FOX Racing rear Shocks, Braced Swing-arm, Fork Brace, Progressive Fork Springs RT Gold Emulators, APE Valve Springs, 1166 Big Bore kit, RS34's, GPZ cams.
1980 KZ550LTD C1 Stock SOLD Miss it
1979 MAZDA RX7 in the works, 13B...
  • Page:
  • 1